Noticias

La nueva versión de Java es incompatible con Lexnet. Indicaciones para desactivar las actualizaciones

  1. Actualidad /
  2. Noticias /
  3. La nueva versión de Java es incompatible con Lexnet. Indicaciones para desactivar las actualizaciones
20 septiembre 2017

Mañana, 21 de septiembre, sale la versión 9 de Java, incompatible con Lexnet.

El Ministerio de Justicia nos ha informado que ORACLE lanza mañana mismo la versión de JAVA 9, incompatible con LexNet, por lo que para evitar dificultades al acceder a LexNET web se recomienda desactivar las actualizaciones automáticas en Java.

Podéis acceder a manuales sobre como desactivar estas actualizaciones en la web de LexNet Justicia o a través de los siguientes enlaces:

Windows

MAC